The Official DSI/Sequential Forum

Stuck **** Receiving Sound file **** On Import

ARNK

Stuck **** Receiving Sound file **** On Import
« on: February 25, 2018, 11:20:21 AM »
Windows/RME Fireface UFX/TotalMix FX

I'm attempting to import "Sounds by Type" from the Tempest Factory Project, for example Bass_r1_26.syx.

I've got an old-fashioned MIDI cable connected from my interfaces MIDI Out port into the MIDI In port of the Tempest.

Using Bome SendSX 1.40, I set MIDI Out to UFX Midi Port 1 and MIDI In to Tempest. I press Save/Load, #4 Load File, Sounds > Folder "User 1", hit Send in Bome SendSX.

Bome does its thing and sends the MIDI data out, the Tempest displays **** Receiving Sound file **** the entire time, and once the file is done sending the message on the Tempest remains. I have to switch the Tempest off completely in order to use it again and the sound/patch hasn't been loaded/saved at all.  ??

Any idea as to what I might be doing wrong?

Thanks in advance.

Tempest OS is completely up to date. Also, same thing occurs using MIDI-OX.


« Last Edit: February 25, 2018, 11:28:57 AM by ARNK »

RobH

  • ***
  • 459
Re: Stuck **** Receiving Sound file **** On Import
« Reply #1 on: February 25, 2018, 11:42:34 AM »
Try using C6 from elektron. Its the best sysx transfer program, a lot of problems with MidiOx, if you try that and see if you can make it work its a much better program.

edit - Although Bome looks similar i've never used it. Try C6 if you can't make it work do a step by step list of how your trying to transfer the files and i'll look over it and see where you are going wrong. Use C6 for this as its the only program i use and know how to help you with when transfering files to and from the Tempest.

« Last Edit: February 25, 2018, 11:47:05 AM by RobH »

ARNK

Re: Stuck **** Receiving Sound file **** On Import
« Reply #2 on: February 25, 2018, 11:48:42 AM »
Try using C6 from elektron. Its the best sysx transfer program, a lot of problems with MidiOx, if you try that and see if you can make it work its a much better program.

edit - Although Bome looks similar i've never used it. Try C6 if you can't make it work do a step by step list of how your trying to transfer the files and i'll look over it and see where you are going wrong. Use C6 for this as its the only program i use and know how to help you with when transfering files to and from the Tempest.

Thanks, I was having trouble finding a working download link for C6 but I'll find it & let you know.

Much appreciated.

ARNK

Re: Stuck **** Receiving Sound file **** On Import
« Reply #3 on: February 25, 2018, 12:16:47 PM »
C6 Mac/Windows - https://www.sector101.co.uk/downloads.html (for anyone looking...)

RobH

  • ***
  • 459
Re: Stuck **** Receiving Sound file **** On Import
« Reply #4 on: February 25, 2018, 01:24:03 PM »
https://www.elektron.se/support/?connection=x-machinedrum#resources

C6 is located in the support pages for most of the elektron products as download, so pick say machinedrum support and go to the support pages for it and you will find C6 listed with the firmware updates for any Elektorn product that uses Sysx which i'm going to guess is a lot of them. I had a Machinedrum so i know that uses it anyway.

ARNK

Re: Stuck **** Receiving Sound file **** On Import
« Reply #5 on: February 25, 2018, 03:33:01 PM »
Thanks man, I think I'm on track now  8)

RobH

  • ***
  • 459
Re: Stuck **** Receiving Sound file **** On Import
« Reply #6 on: February 25, 2018, 03:39:03 PM »
Thanks man, I think I'm on track now  8)

Awesome glad it worked out!