The Official DSI/Sequential Forum

Cutoff

Cutoff
« on: January 31, 2018, 09:35:11 AM »
Hi,

I'm not sure i understand how the cutoff on the REV2 works in detail.

Take for example factory preset F1P1 LosVangelis2041, the cutoff filter has no effect on the sound. From 0-164 the sound remains unchanged.

I'm used to a very direct LPF like on the Moog Sub37.

Can anyone shed some light on what i'm missing here?

Thank you!

Re: Cutoff
« Reply #1 on: January 31, 2018, 09:39:49 AM »
If that patch uses two layers, then you may be sweeping only one, leaving the other unchanged.

Re: Cutoff
« Reply #2 on: January 31, 2018, 09:49:23 AM »
Thanks! I checked that. It's a single layer sound.

Can you confirm if the behaviour is the same on the same factory preset perhaps?

Re: Cutoff
« Reply #3 on: January 31, 2018, 10:48:32 AM »
Also, if there is a source of modulation, such as the filter envelope, affecting the filter cutoff, it can offset the range of the cutoff knob.
For example: if the sustain of the filter envelope is set at maximum and the ENV Amount is also at maximum and a note is held, the filter cutoff knob will have no effect, because of the offset added by the filter envelope.

 

 
Minimoog D (vintage), DSI OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), DSI REV2-16, Mac Mini Unibody 2010 (audacity).

Re: Cutoff
« Reply #4 on: January 31, 2018, 11:19:05 AM »
Thanks! I checked that. It's a single layer sound.

Can you confirm if the behaviour is the same on the same factory preset perhaps?

Sorry, but I've still got the Prophet '08.  Anybody else?

jg666

Re: Cutoff
« Reply #5 on: January 31, 2018, 12:51:12 PM »
The cutoff works as expected on mine on F1P1. The starting value for cutoff is 79 for this patch.

What pot mode are you using? Iím using pass-thru mode so the pots donít have any affect until I move it through the current value.
DSI Prophet Rev2, DSI Pro 2, Moog Sub37, Korg Minilogue, Yamaha MOXF6

Jason

  • **
  • 119
    • Bandmix
Re: Cutoff
« Reply #6 on: January 31, 2018, 04:45:10 PM »
 Iím sorry to say, that sounds like a glitch. If you start with the knob halfway up, around  12:00, regardless of which pot mode your are in, turning it up to even 1:00 and then back down again should open and close the filter, similar to the filter on your Moog. I would reinstall the latest OS,  do the calibrations, and then contact customer service.

Re: Cutoff
« Reply #7 on: January 31, 2018, 04:51:29 PM »
Have you set the Pot Mode to Jump in Global?
« Last Edit: January 31, 2018, 04:59:13 PM by Sacred Synthesis »

panic

Re: Cutoff
« Reply #8 on: February 02, 2018, 07:15:31 AM »
It can be potmode, but I second AlainHubert on this one. Usually, when you find a certain parameter to be non responsive, it is because it is already maxed out by another modulation source. So in this case, as he said, check especially the env1 settings, and don't forget velocity.

Re: Cutoff
« Reply #9 on: February 05, 2018, 10:15:24 AM »
Thank you all for your replies.

I managed to reproduce the non-responsiveness behavior of the cutoff after recalling the basic preset. So i assume something is not right.

I've contacted support with the issue.