The Official DSI/Sequential Forum

Tempest Main 1.5.0.2 and Voice 1.5 - Bug Reports


RobH

  • ***
  • 394
Re: Tempest Main 1.5.0.2 and Voice 1.5 - Bug Reports
« Reply #941 on: October 12, 2017, 12:32:57 PM »
Also it could be something with Reaper as long as there’s software involved in there...

Actually you were right, when rendering after the song has rendered but before i close down the render options box that comes up in Reaper it is freezing out my Tempest, however once i've closed down those boxes the Tempest then becomes unstuck, i'll have to test it a few more times to make sure the Tempest does totally unfreeze but as i stands it seems that the Tempest is frozen on the last beat of the render until such time as you press play on Reaper again and it suddenly just pops back into action. Not 100% sure why it totally freezes one out John or Yorgoz i'm guessing would know more.


cbmd

  • *****
  • 166
    • Dave Smith Instruments
Re: Tempest Main 1.5.0.2 and Voice 1.5 - Bug Reports
« Reply #942 on: October 12, 2017, 03:43:53 PM »
I surmise that Reaper is likely stopping transmission of MIDI clock which would cause the Tempest to halt playback.  You can check this by monitoring the MIDI stream being sent to the Tempest while the render is occurring.
Dave Smith Instruments

RobH

  • ***
  • 394
Re: Tempest Main 1.5.0.2 and Voice 1.5 - Bug Reports
« Reply #943 on: October 12, 2017, 04:33:41 PM »
I surmise that Reaper is likely stopping transmission of MIDI clock which would cause the Tempest to halt playback.  You can check this by monitoring the MIDI stream being sent to the Tempest while the render is occurring.

Thanks, your right thanks for dropping in, i only mentioned it to begin because it appeared to be a full freeze i hadn't initally realised the last time it happened that i was mid render etc, or i might have closed the box but not pressed play again before resseting my Tempest to unlock it by sending it more midi to jump it back into action.


RobH

  • ***
  • 394
Re: Tempest Main 1.5.0.2 and Voice 1.5 - Bug Reports
« Reply #944 on: Yesterday at 06:42:13 AM »
Ok

So i've had another freeze. Whilst changing beats slaved to  Reaper, not rendering just during normal playback.

I was changing beats and decided that it was the wrong beat i wanted and quickly pressed the beat i was previously on going from Beat 13 to Beat 5 then pressed 13 again the Tempest froze out at 4.4.96 and didn't manage to play Beat 13 as the light is still on Beat 5.

I've tried stopping and starting Reaper, resetting midi but the Tempest hasn't unlocked. Totally unreponsive.

edit - I have managed to reproduce this by stopping and starting Reaper over and over and spamming Beat changes.




« Last Edit: Yesterday at 06:49:53 AM by RobH »