The Official DSI/Sequential Forum

Function/edit reset while sequencer is running?

Function/edit reset while sequencer is running?
« on: January 06, 2018, 07:29:25 AM »
Hi all,
when the sequencer is running and I am changing a parameter, fairly frequently the mode and screen reset to another parameter section and I inadvertently adjust the wrong section, is there a fix/work around for this or is it in the next OS? It is really annoying!

Cheers,
Glyn.

Re: Function/edit reset while sequencer is running?
« Reply #1 on: January 07, 2018, 10:08:03 AM »
Hi all,
when the sequencer is running and I am changing a parameter, fairly frequently the mode and screen reset to another parameter section and I inadvertently adjust the wrong section, is there a fix/work around for this or is it in the next OS? It is really annoying!


Which other parameter section pops up? Is it, by any chance, the filter env 2 depth screen? If so, are you also receiving MIDI clock? I ask all this because there's an annoying bug for clock reception. I don't know if fixing bugs is something that happens eventually or if a petition is needed.

Re: Function/edit reset while sequencer is running?
« Reply #2 on: January 09, 2018, 06:11:41 AM »
Hi all,
when the sequencer is running and I am changing a parameter, fairly frequently the mode and screen reset to another parameter section and I inadvertently adjust the wrong section, is there a fix/work around for this or is it in the next OS? It is really annoying!


Which other parameter section pops up? Is it, by any chance, the filter env 2 depth screen? If so, are you also receiving MIDI clock? I ask all this because there's an annoying bug for clock reception. I don't know if fixing bugs is something that happens eventually or if a petition is needed.

Hi mate, yep that's the one and I am receiving midi clock, hope its a fixable rather than a fault. Maybe once NAMM is finished the DSI`s can help?

Cheers,
Glyn.

Re: Function/edit reset while sequencer is running?
« Reply #3 on: January 09, 2018, 10:09:17 AM »
Hi all,
when the sequencer is running and I am changing a parameter, fairly frequently the mode and screen reset to another parameter section and I inadvertently adjust the wrong section, is there a fix/work around for this or is it in the next OS? It is really annoying!


Which other parameter section pops up? Is it, by any chance, the filter env 2 depth screen? If so, are you also receiving MIDI clock? I ask all this because there's an annoying bug for clock reception. I don't know if fixing bugs is something that happens eventually or if a petition is needed.

Hi mate, yep that's the one and I am receiving midi clock, hope its a fixable rather than a fault. Maybe once NAMM is finished the DSI`s can help?

Cheers,
Glyn.

It's fixable, just needs someone at DSI to spend time on it. Please apply whatever pressure you can.