The Official DSI/Sequential Forum

Volume going up & down by 10db when note held... why?

Volume going up & down by 10db when note held... why?
« on: November 13, 2017, 10:04:49 PM »
First up, registration to this site is wayyyy too difficult  >:(

Anyways, I'm in now!  ::)

I'm having a weird issue with my OB-6. I'm trying to record a very low sub-style bassline from the OB-6. I made the patch using the manual setting (where each knob is doing exactly as it's positioned).

The patch is pretty simple, VCO1 (Saw) & VCO2 (Tri) with a touch of Sub Octave. The Filter is set to LP and down pretty low at around 30%. There's 50% resonance and a small hint of a filter envelope to give it a little pop. I'm in unison mode with 2 voices and VCO1 is set to sync. The voices are not detuned. Every else is off (no LFO, no X-Mod, no effects, no aftertouch).

As I track the midi bassline in it's going significantly louder and quieter over the period of about 10/15 seconds from -5db to -15db in my DAW! It's cycling which made me double check the LFO's but nothing is set to affect the amp or filter to account for the volume changes.

Any help on what this might be and how I can stop it from happening? Currently my only viable option is to sample a single note and then use a sampler to consistently play back the sound, which I'd rather not do as I want the sound to come from the OB-6 in it's entirety.

Stripping everything away down to a single oscillator, I can hear the waveform pulsing, but the oscillator isn't set to a Pulse Wave. The other oscillators shouldn't be doing this, right? I've ran the raw oscillators through an oscilloscope and they're definitely not steady and slowly change shape/width.

What this means is it's very hard to get a consistent sound out of the OB-6, is this normal behaviour?

Help!  :-[

[Edit: I just updated the OS to 1.20 but it's still happening]
« Last Edit: November 13, 2017, 10:29:20 PM by ohexoh »

Re: Volume going up & down by 10db when note held... why?
« Reply #1 on: November 14, 2017, 04:02:32 AM »
I'm having a weird issue with my OB-6.

I don't have an OB-6 but I'd suggest uploading a sysex file of the patch here so someone can load it into their OB-6 and try to duplicate the issue. That would be a lot more effective than a description of the patch.

Re: Volume going up & down by 10db when note held... why?
« Reply #2 on: November 14, 2017, 07:42:10 AM »
Will do, though in my exploration, I stripped the patch away down to just a single oscillator and the pulsing still occurred.

I'll export however and upload, thanks for the tip.

OH/

Re: Volume going up & down by 10db when note held... why?
« Reply #3 on: November 15, 2017, 08:01:50 AM »
So I tried setting the OB-6 to it's default patch (Manual + Write) and it sounds as expected. So the patch I described above clearly has some modulation going on somewhere, though I double checked every parameter.

Either way, user error. Sorry for that :-)

EX/