The Official DSI/Sequential Forum

Weird autopanning issue from the main stereo output, help needed.

Hello

the Tempest drum machine that I have been using started to show a weird trait.
When I play something from the main outs, for example a four-on-the-floor bassdrum, every fourth hit comes from the left output ONLY.

And yeah I have double checked that no sound has been assigned to the other voice outs. And that the sound is panned "C".

Here is a soundclip to demonstrate the issue:  https://soundcloud.com/user-440547962/kick-drum-issue

All help is much appreciated since this problem is quite very annoying.

Thanks!

-djruubio


Re: Weird autopanning issue from the main stereo output, help needed.
« Reply #2 on: October 30, 2017, 10:34:01 AM »
Thank you very much Yorgos, but surely it should not sound like that from the headphone output also?

With every other hit coming from just the left headphone speaker.

Re: Weird autopanning issue from the main stereo output, help needed.
« Reply #3 on: October 30, 2017, 10:37:03 AM »
Yep it also applies to the headphone output ;)
As soon as you plug a cable into a voice out that voice disconnects from everything.Does this happen even if you donít have any cables plugged into a voice?
Thank you very much Yorgos, but surely it should not sound like that from the headphone output also?

With every other hit coming from just the left headphone speaker.

Re: Weird autopanning issue from the main stereo output, help needed.
« Reply #4 on: November 07, 2017, 07:46:26 AM »
Yes, like I said in the first message, It does the same kind of weird thing even though I dont have any cables plugged into a voice. And none of the sounds are assigned to a voice out.

Yep it also applies to the headphone output ;)
As soon as you plug a cable into a voice out that voice disconnects from everything.Does this happen even if you donít have any cables plugged into a voice?
Thank you very much Yorgos, but surely it should not sound like that from the headphone output also?

With every other hit coming from just the left headphone speaker.

Re: Weird autopanning issue from the main stereo output, help needed.
« Reply #5 on: November 07, 2017, 09:04:10 AM »
I'd check voices one by one if I were you.The symptoms I heard in the Soundcloud clip is either like is something connected /stuck in T's inputs or an external message changing panning or an LFO or something in Mod Matrix changes panning..
Are you using T standalone or is there something connected to it?
Yes, like I said in the first message, It does the same kind of weird thing even though I dont have any cables plugged into a voice. And none of the sounds are assigned to a voice out.

Yep it also applies to the headphone output ;)
As soon as you plug a cable into a voice out that voice disconnects from everything.Does this happen even if you donít have any cables plugged into a voice?
Thank you very much Yorgos, but surely it should not sound like that from the headphone output also?

With every other hit coming from just the left headphone speaker.

Re: Weird autopanning issue from the main stereo output, help needed.
« Reply #6 on: November 11, 2017, 10:15:03 AM »
I'm sorry Yorgos but all this has been checked multiple times. I'm not new to this machine and I have a solid understanding on how it works. There is something really wrong with the machine, otherwise I would have not written this article on this internet message board...

I'd check voices one by one if I were you.The symptoms I heard in the Soundcloud clip is either like is something connected /stuck in T's inputs or an external message changing panning or an LFO or something in Mod Matrix changes panning..
Are you using T standalone or is there something connected to it?
Yes, like I said in the first message, It does the same kind of weird thing even though I dont have any cables plugged into a voice. And none of the sounds are assigned to a voice out.

Yep it also applies to the headphone output ;)
As soon as you plug a cable into a voice out that voice disconnects from everything.Does this happen even if you donít have any cables plugged into a voice?
Thank you very much Yorgos, but surely it should not sound like that from the headphone output also?

With every other hit coming from just the left headphone speaker.