The Official DSI/Sequential Forum

BPM racing

BPM racing
« on: July 23, 2017, 04:29:34 AM »
Has anyone else experienced their bpm racing. I don't mean slightly. But closer to double the requested count. 120 is closer to 240. 

Can't seem to rectify even with new new beta OS, calibrations, switching on and off.

Just curious to see if others have had this issue?

Re: BPM racing
« Reply #1 on: July 23, 2017, 10:33:45 AM »
You probably have midi clock from more than 1 source

Re: BPM racing
« Reply #2 on: July 23, 2017, 02:23:38 PM »
Thanks for the reply. But I have no other devices connected. It's acting stand alone. MIDI clock is set to be master.

Here's a video of problem that someone else has put on YouTube.

https://m.youtube.com/watch?v=yVSRTRe6Zso&rdm=2or5ao5qd&noapp=1&client=mv-google

Re: BPM racing
« Reply #3 on: July 23, 2017, 02:50:56 PM »
Might it be that the time signature of your beat is too high - go to the edit menu (press erase and copy), option 10 and change your time sig to 4 / 4

If it's not that, I'm sure I read a thread here recently where Carson helped someone with a similar issue and it involved saving a new initialised beat state for start up (I think) - check recent threads

HTH

Re: BPM racing
« Reply #4 on: July 23, 2017, 02:59:10 PM »
Thanks appreciate the guidance. I reckon your onto something with saving A new startup beat.