The Official DSI/Sequential Forum

Mopho to tetra for 8 voices or 5 voices

Mopho to tetra for 8 voices or 5 voices
« on: May 26, 2017, 07:42:02 AM »
I have seen two videos in which the players in these videos add the Tetra to the Mopho and achieve 8 voices, and it does not look like they are Poly chaining them. Although it is said the Poly chain is to be used as an overflow, I guess to obtain the 8 voices. I bought the Tetra to add the extra voices to my X4 but haven't been able to do this.
 :-\
https://www.youtube.com/watch?v=niYjJzmkDHY

https://www.youtube.com/watch?v=RY5jw9auNkA

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #1 on: May 26, 2017, 03:49:03 PM »
Hi tojo,

1. Connect Poly Chain Out of X4 to MIDI IN of Tetra.

2. In X4 Global menu set Poly Chain to Out 4.

3. In Tetra Global menu set Poly Chain to In End.

Assuming you have the same programs loaded in each synth and audio outputs of both synths plugged into your mixer, this should work. I chain two Tetras together and it works very well.

DSI Pro 2 | Analogue Solutions Nyborg-12 | Behringer DeepMind 12 | Roland Boutique SH-01A | Korg Radias-R | Roland JV-1010 | 104HP Modular | Arturia BeatStep Pro | Ableton Live 9 | Strymon Big Sky | Eventide H9 | Boss DD-500 | Zoom MS-70CDR | iPad

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #2 on: May 26, 2017, 05:24:53 PM »
Did that.  The real problem I am having is I can't dump voices from the x4 to the Tetra . X4 shows it's dumping but the tetra doesn't except. What the heck am I doing wrong??? ::)

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #3 on: May 26, 2017, 07:11:20 PM »
Don't know if these are a factor, but you might check them on the Tetra:

MIDI Control = On
MIDI Parameter Send & Receive = NRPN
MIDI Channel = All (or same as X4)
DSI Pro 2 | Analogue Solutions Nyborg-12 | Behringer DeepMind 12 | Roland Boutique SH-01A | Korg Radias-R | Roland JV-1010 | 104HP Modular | Arturia BeatStep Pro | Ableton Live 9 | Strymon Big Sky | Eventide H9 | Boss DD-500 | Zoom MS-70CDR | iPad

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #4 on: May 27, 2017, 05:18:28 AM »
I'll give it a shot. I worked almost a week on the tetra, looking at videos, reading manuals side by side even read about both units having the same OS which can't happen since the x4 is Main 1.6 Voice 1.1 and the Tetra can only be upgraded to main 1.5 Voice 1.2.
When I try to control the Tetra via the standard Master/Slave connection, I get random issues happening.
1- Tetra volume can only be controlled by the volume on the x4,
2- notes from both are all over the place when played. 

BUT when I hook up the Tetra (Midi In) to my Roland VR09 (Midi Out) everything works fine.....go figure   ???

cbx

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #5 on: May 27, 2017, 09:13:00 AM »
I sometimes use them in series for layering. It is why I liked these little modular boxes.

For instance I might have my mopho keyboard with one tetra polychained for 5 voices but have my other tetra set to a different program on the midi out to layer to make really huge sounds.

The prophet 08 could do this too.

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #6 on: May 30, 2017, 02:52:13 PM »
Hi tojo-

It sounds like you're having trouble dumping your x4 programs to the Tetra, is this correct? You need to dump the x4 programs in Tetra specific format, the Tetra won't read the x4 programs by default because the instrument ID is different.

To do so, enter the Global menu on the x4 and navigate to the Dump Current Program or Dump Current Bank option. Once you're there, use the Param 2 knob to select Tetra format and you should be good to go.
Dave Smith Instruments

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #7 on: July 19, 2017, 05:40:35 PM »
New user here; I have managed to dump the patches from my X4 to my Tetra successfully and have PolyChain set up in the manner described above (i.e. X4 Poly-out connected to Tetra MIDI in, X4 PolyChain set to Out 4 and Tetra PolyChain set to In End) but I have an issue where sometimes, playing chords, some notes of say, a six note chord are played but others not. I then play the chord again and then the notes play? This seems to happen pretty consistently where sometimes all 8 voices want to work and sometimes they just won't. Any insight? Thanks in advance!

EDIT: this problem of notes not being triggered is consistent across non-monophonic patches, sometimes even occurs when playing a two-note chord.
« Last Edit: July 19, 2017, 05:43:13 PM by Nstejer »

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #8 on: July 19, 2017, 06:28:10 PM »
When you're using a patch with a long release, it's as if those keys are still being held, even after they've been released.  Do you have the problem when using a patch with an immediate release?  This could explain the problem. 

Re: Mopho to tetra for 8 voices or 5 voices
« Reply #9 on: July 20, 2017, 01:53:14 AM »
I thought about this but it also sometimes happens when pressing only two notes when a patch is first initialized. The second key stroke will sometimes not register. I also tried this with the release knob cranked down low and with patches that have shorter decay and release times with the same issue.